Bitte kontaktiere uns für weitere Fragen / Anregungen!

Versionen

  • PHP: >= 7.1
  • Mysql >= 5.1

PHP-config

  • mysqlnd
  • pdo
  • pdo_mysql
  • gd
  • mbstring
  • json
  • dom
  • zip
  • ftp
  • exif 
  • opcache (empfohlen, performance)
  • curl ( für einige Module / oauth  )

Apache

  • Unterstützung für .htaccess-Dateien (AllowOverride All )
  • mod_rewrite
  • mod_authz_host ??
  • mod_authn_core ?
  • mod_authz_core ?
  • mod_deflate ( optional /performance )
  • mod_expires  ( optional / performance )
  • mod_unixd ?
  • mod_socache_shmcb ?
  • mod_access_compat ?
  • mod_authn_core ?
  • mod_authn_socache ?
  • mod_proxy (php-fpm) ?
  • mod_proxy_fcgi (php-fpm) ?
  • mod_systemd ?
  • mod_slotmem_shm

Browser

für die Administration sollte Ihr der Browser folgende Version haben:

  • Chrome newest 3 versions
  • Firefox newest 3 versions
  • Safari 10.1
  • Microsoft Edge (nicht empfohlen)
Am besten geprüft ist das CMS mit dem Google-Chrome.
Bitte melden falls Du auf Bugs stösst!